Réglage Aiguille Beta RR 2010 ?

Réglage Aiguille Beta RR 2010 ?

août 2019 modifié dans Admission et Carburation
Bonjour, j'ai un gros soucis actuellement sur ma 50 beta RR de 2010 ENDURO, quand j'ouvre trop grand les gaz elle broute, comme si la cuve se remplissait de trop et noyait le cylindre, j'ai essayer de changer le gicleur de 86 à 105, rien n'y fais... Je viens de finir mon rodage j'ai rouler comme ça pendant 200km environ.

Config:
- 50 TOP Perf AM6 préparé ("Culasse" du piston polie, Ajout d'une porte, Augmentation du diamètre de l'échappement, augmentation diamètre des transferts et angles des jupes cassées)
- Carbu 17,5 Dell'Orto gicleur 86 (PHVA)
- BAC Malossi VL6
- Pot SCR Corse 50/70 handmade passage haut

On m'a conseiller de régler mon aiguille pour éviter que ne se remplisse trop la cuve.
J'ai fais un test aussi c'est de boucher mon entrée d'air sur ma boite à air et de mettre plein gaz voir comment elle réagit et la en l'occurence elle broute. Donc elle est trop riche en essence comparé en air à plein gaz.
Si le contraire se produiserait normalement elle aurait accéléré à fond.

A cause de ce soucis impossible de faire un réglage propre.. Pensez-vous que ça vient de la? Parce que j'ai vraiment l'impression que je vide le réservoir dans le cylindre lol, ça se ressent à l'accélération, elle est comme si y'avait une charge (elle met du temps à se lancer quoi, mais une fois haut dans les tours elle marche bien vu que l'essence part 2x plus vite).

Merci pour vos conseils  🙂

Réponses

  • août 2019 modifié
    Salut,

    Tout d'abord, l'aiguille n'agis pas sur la cuve mais sur le carburant qui passe par le puit d'aiguille. En descendant l’aiguille (montant le clips) tu appauvris le carburant qui passe par le puit et en montant l'aiguille (descendant le clips) tu enrichie le puit.
    L'aiguille agis sur l'ouverture du boisseau (l'ouverture des gaz / ouverture de la poigné). Ça zone d'influence est sur tout les régime (bas, moyen et haut régime), cependant ça zone d'influence et plus élever vers le mi-régime (la mi-ouverture du boisseau).
    Pour ton réglage, fait chauffer correctement ta moto, puis une fois quel est chaude. Tape une pointe d'une 20ene de secondes (fond de 5 ou 6eme), arrête toi sur le coté et démonte ta bougie.
    _Si elle est couleurs noir, c'est que tes trop riche (gicleur principal trop gros)
    _Si elle est couleurs blanche, c'est que tes trop pauvre (gicleur principal trop petit)
    _Si elle est couleurs brique, ton régalage est bon
    Vu que ta moto broute, il y de forte chance que ta bougie soit noir.


    Si ta le temps regarde cet vidéo au complet tout est super bien expliquer:




  • août 2019 modifié
    Coucou merci d'avoir répondu j'ai mis mon aiguille au cran le plus pauvre vu que je pensais qu'elle était trop riche.

    Et le problème n'est pas résolu, cette "charge" (mets du temps à se lancer) est toujours là et elle broute en fond de tours..
    Elle tient mieux le ralenti, mais dès que je reprend la poignée à fond elle fait beeuh une miliseconde et elle monte dans les tours (à l'arrêt)

    Voici une photo de ma bougie:
    [Lien rompu]


  • août 2019 modifié
    Ta bougie est bonne, ton carbu est encore légèrement trop riche (je dirais d'un point). Mais vaux mieux rouler légèrement trop riche que trop pauvre. Parce que le moteur quand il est chaud il consomme plus que quand il est froid.

    Pour moi c'est un problème électrique, mais attend d'autre avis.
  • Ok je commençais à penser à ça mais en truc c’est que j’ai changer le rotor et mon cdi donc faut arrêter les conneries la 😂
  • Shark a dit :
    Ok je commençais à penser à ça mais en truc c’est que j’ai changer le rotor et mon cdi donc faut arrêter les conneries la 😂
    Je peux pas trop t'aider niveau électrique je suis une daube la dedans. Essaye de MP Malakoff68 lui il gere un peu plus dans ce domaine.
  • Ok j’en lai mp avec le lien du topic histoire de ne pas aider que moi si d’autres ont ce problème 😃

    voici ma vidéo de moi en train d’en rouler le bruit s’entend en fond de tours https://www.youtube.com/watch?v=TUhh1o5aSe0
  • Malakoff68Malakoff68 Modérateur
    Pour moi ,ça n'a rien d'un problème électrique .
    Mais en plus ,je suis pas fan des changement de position clip du sur l'aiguille .
    Je pense plutôt sur un mauvais réglage carbu .en plus avec les modifications que tu a fait sur tes transferts ça change tout au niveau du passage des gaz et mélange dans le cylindre .et là je peut pas t'aider .
    Est ce que tu as essayer de mettre un carbu plus gros ?
    Pour moi tu est trop pauvre  et ton débit d'essence est pas suffisant a haut régime .
    Mais la la dépasse mes compétences. Moi sur toutes les becannes que je refait ,je me contente de rester en origine débridé sans modification des transfert .
    Désolé de pas pouvoir t'aider plus .
  • Malakoff68 a dit :
    Pour moi ,ça n'a rien d'un problème électrique .
    Mais en plus ,je suis pas fan des changement de position clip du sur l'aiguille .
    Je pense plutôt sur un mauvais réglage carbu .en plus avec les modifications que tu a fait sur tes transferts ça change tout au niveau du passage des gaz et mélange dans le cylindre .et là je peut pas t'aider .
    Est ce que tu as essayer de mettre un carbu plus gros ?
    Pour moi tu est trop pauvre  et ton débit d'essence est pas suffisant a haut régime .
    Mais la la dépasse mes compétences. Moi sur toutes les becannes que je refait ,je me contente de rester en origine débridé sans modification des transfert .
    Désolé de pas pouvoir t'aider plus .
    Salut

    J'ai pas de plus gros carbu j'ai pas pu test j'ai pensé à ça aussi, mais le problème c'est qu'un carbu plus gros ça doit pas passer dessus c'est la pipe d'origine donc elle sera trop petite si je pars sur un 19 ou un 21 je pense.. 

    C'est la merde quoi
  • août 2019 modifié
    Donc je devrais repasser sur un carbu de 21? Je changerais la pipe et le joint des clapets en passant? 

    Au passage un carbu de 21 la boite à air y va non tu pense @Malakoff68 ?
  • août 2019 modifié
    Malakoff68 a dit :
    Est ce que tu as essayer de mettre un carbu plus gros ?
    Pour moi tu est trop pauvre  et ton débit d'essence est pas suffisant a haut régime
    Personnellement J'ai jamais eu ce phénomène avec une carburation trop pauvre. Moi quand ma carburation était trop pauvre, j'avais des trous dans l'accélération (au dessus des mi régime) et ma bougie était blanche comme la niege.

    Shark tu peux nous envoyer une photo de ta bougie ?
    Et oui si tu met un carbu plus gros faut que tu mette une autre pipe.

    Normalement ton 17,5 devrais suffire, c'est un 50 top perf c'est juste légèrement plus puissant qu'un origine. La différence niveau perf n'est pas énorme même si celui-ci est prépa.  
    SharkS
  • août 2019 modifié
    Djé57 a dit :
    Malakoff68 a dit :
    Est ce que tu as essayer de mettre un carbu plus gros ?
    Pour moi tu est trop pauvre  et ton débit d'essence est pas suffisant a haut régime
    Personnellement J'ai jamais eu ce phénomène avec une carburation trop pauvre. Moi quand ma carburation était trop pauvre, j'avais des trous dans l'accélération (au dessus des mi régime) et ma bougie était blanche comme la niege.

    Shark tu peux nous envoyer une photo de ta bougie ?
    Et oui si tu met un carbu plus gros faut que tu mette une autre pipe.

    [Lien rompu]

    c'est ma bougie clique sur le lien

    Puis bon je peux jouer avec le débit d'essence via l'aiguille je pense
  • Comme j'ai dis ton problème est plutôt étrange pour moi, ta bougie m'a l'air légèrement trop riche et non trop pauvre.
    (merci l'autre image veux pas s'afficher je sais pas pourquoi)

    Pour l'aiguille tu peux toujours essayer, mais si ça va pas remet la comme elle était. De même pour la vis de richesse. 
  • Bah écoute j’en sais pas quoi faire de tout ça 😂
    je vais réfléchir voir mette un plus gros carbu mais bon ma bougie est bonne ça saoule je comprends plus rien
  • Je suis en attente d'autre avis.
     parce que ma bougie est bonne donc la carburation doit être bonne, après j'ai un petit carbu de 17.5 et elle prend peut-être pas assez d'air. Même en enlevant la boite à air c'est pareil mais bon en prenant un plus gros carbu elle en mangera plus vu que l'entrée d'air est plus grosse.
  • ça viendrait jamais de la bougie par hasard? Elle date de pas longtemps j'ai pas beaucoup rouler avec mais on sait jamais
  • Oui effectivement avec un plus gros carbu ta plus d'air qui passe. Si tu change de carbu ta le réglage a refaire. Puis si jamais ca va toujours pas avec le nouveau carbu, la je pense qu'il y aura plus de doute.  

    Ta pas un ami qui peux passer pour que t'essayer ça bougie ?
    SharkS
  • Malakoff68Malakoff68 Modérateur
    Shark ,pour ta pipe je ne sait pas ,mais sur Derbi c'est la même pipe pour carbu de 14 a 21 car le diamètre externe des entrée et sortie ne change pas ,mais uniquement le diamètre intérieur .
    Sur beta ,ça doit être pareil je pense.mais j'en suis pas sur .
    SharkS
  • septembre 2019 modifié
    Salut tout le monde,

    ayant la flemme je n'ai rien changer, et bien pour une fois ça paye !
    J'ai rouler hier soir et elle a roulé et tourné comme une horloge surement du à la température qui a baissé.
    Donc je sais pas trop si je devais être trop pauvre ou trop riche, pour moi je devais être trop riche vu qu'on consomme plus à chaud. Je sais pas trop, si vous pouvez m'éclairer un peu ça serait pas mal 😉


    (j'ai aussi résolu un pb qui avait, avec les vibrations, démancher mon corps de pot et mon silencieux, ça a résolu quelques soucis niveau broutage car les gaz partaient mal ça bouchait un peu)
  • septembre 2019 modifié
    J’ai trouver l’issue , enfaite ca vient des feux de croisements quand je mets les plein phares elle marche bien parcontre quand j’ai les feux de croisements elle Rupte en fond de tours, quelqu’un aurait des suppositions ? Je suis perdu la
  • Shark a dit :
    J’ai trouver l’issue , enfaite ca vient des feux de croisements quand je mets les plein phares elle marche bien parcontre quand j’ai les feux de croisements elle Rupte en fond de tours, quelqu’un aurait des suppositions ? Je suis perdu la
    Ta vérifier tes branchement ?
  • Salut j’ai essayé de débrancher et de en rouler ça fait pareil, de bien les mettre ça met les feux mais toujours pareil, j’ai essayer de bien le coller à ma fourche pour le mettre a la masse toujours pareil
  • J’ai commander nouvelle boîte à clapet malossi vl18, carbu sunworld 21 pwk, et pipe pour gros carbu elle can mieux tourner comme ça à coup sûr, j’en vous tiens au courant
Connectez-vous ou Inscrivez-vous pour répondre.